Voice and Chat Incident
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Nov 09, 2022 - 15:26 UTC
Identified
We have identified the source of the issue: Google Firestore Realtime Database service is experiencing an outage. We have failed over to our secondary redundant realtime database service which has resolved the issue.
Posted Nov 09, 2022 - 15:09 UTC
Investigating
We are currently investigating an incident that is affecting agents ability to receive calls and chats.
Posted Nov 09, 2022 - 14:52 UTC