Service Latency
Incident Report for UJET
Postmortem

After investigation we have determined the incident was a result of database contention caused by an inefficient query. UJET Engineering has applied an immediate fix and will also add additional monitoring to avoid such issues in the future.

Posted Jul 18, 2019 - 20:32 UTC

Resolved
This incident has been resolved.
Posted Jul 17, 2019 - 16:21 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Jul 17, 2019 - 04:09 UTC
Investigating
Between 16:27 PDT and 16:43 PDT some UJET customers may have experienced an increased number of errors or latency when attempting to make or place calls / chats with the UJET Service. All services have returned to normal operations. Engineering is continuing to investigate at this time.
Posted Jul 17, 2019 - 00:16 UTC