AWS Incident Causing Intermittent Issues
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 21:52 UTC
Investigating
AWS is having an outage in one of it's availability zones in the us-west-2 region which is causing intermittent network and connectivity issues. We are actively monitoring the incident and will report back once AWS has resolved the issue. https://status.aws.amazon.com
Posted Aug 31, 2021 - 19:10 UTC
This incident affected: Infrastructure.