Degraded Chat Performance
Incident Report for UJET
Resolved
This incident has been resolved: https://status.twilio.com/incidents/hgc2sqywnhxb
Posted Sep 21, 2020 - 18:02 UTC
Investigating
We are currently investigating intermittent degraded performance for iOS chat users. Our carrier has indicated they are aware of the issue and are working to resolve. https://status.twilio.com/
Posted Sep 21, 2020 - 17:27 UTC
This incident affected: Chat.