Intermittent Service Latency
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Apr 09, 2020 - 00:55 UTC
Monitoring
We have been experiencing intermittent service delays due to an issue from our relational-database provider Google Cloud Platform. These blips occurred at 9:22am - 9:29am and 10:49 - 10:56am PT, during which some agents may have noticed application slowdowns preventing them from accepting chats or calls. We are actively monitoring and communicating with Google. Google Cloud has posted these incidents on their status page which can provide status as well: https://status.cloud.google.com/incident/cloud-dataproc/20003 and https://status.cloud.google.com/incident/zall/20005

(All pods)
Posted Apr 08, 2020 - 18:44 UTC
This incident affected: Application Service and WebSockets.