Carrier Incident Causing Intermittent Issues
Incident Report for UJET
Resolved
The latency and timeout issue that was affecting one of our carriers has been resolved. We will continue to monitor for any additional issues.
Posted Dec 10, 2021 - 21:11 UTC
Identified
We are impacted by latency and intermittent timeouts from one of our carriers: https://status.twilio.com/incidents/ztxfwntyhgqd
Posted Dec 10, 2021 - 21:01 UTC
Update
We are continuing to investigate this issue.
Posted Dec 10, 2021 - 20:51 UTC
Investigating
One of our carriers is experiencing intermittent issues. We are communicating with the carrier to determine when the issue will be resolved
Posted Dec 10, 2021 - 20:48 UTC
This incident affected: Chat, Phone Numbers, Mobile Voice, Conference Calls, PSTN, and Call Recording.