Elevated Errors
Incident Report for UJET
Postmortem

On Monday 22 July 2019, customers may have experienced dropped calls / chats and been unable to make or receive new calls or chats due to a database performance issue. Platform Service was interrupted for 31 minutes between 12:31 PDT and 13:02 PDT.

Posted Jul 31, 2019 - 09:45 UTC

Resolved
UJET has confirmed all systems are operating normally and service has been fully restored.
Posted Jul 22, 2019 - 20:32 UTC
Monitoring
UJET has observed lower latency and systems have returned to normal. The UJET team will release a full report once our investigation is complete.
Posted Jul 22, 2019 - 20:11 UTC
Investigating
Around 12:25 PDT we have begun to see elevated errors and are investigating the cause.
Posted Jul 22, 2019 - 19:43 UTC
This incident affected: Application Service.