Latency Issue on Pod 1
Incident Report for UJET
Postmortem

On Sunday 12 January 2020, customers may have experienced dropped calls / chats and been unable to make or receive new calls or chats due to a server issue. Platform Service was interrupted for 48 minutes between 09:15 PST and 10:03 PST. Ongoing calls and chats were not affected by this issue.

Posted Jan 16, 2020 - 20:38 UTC

Resolved
The latency issue has been resolved and all systems have been restored to full operation as of 10:02 am PT.
Posted Jan 12, 2020 - 18:16 UTC
Identified
UJET has identified the cause of the latency impacting calls and chats and is actively working to remediate the issue.
Posted Jan 12, 2020 - 18:04 UTC
Investigating
UJET is currently experiencing increased latency in Pod1 that is impacting both calls and chats. Calls and chats may be delayed or failing to connect. Engineering is investigating.
Posted Jan 12, 2020 - 17:37 UTC
This incident affected: Application Service.