Possible Missing Music on Hold
Incident Report for UJET
Resolved
One of our call providers was experiencing a network issue that may have impacted a small number of inbound calls where Music on Hold could not be accessed. The issue has been successfully resolved and the service is operating normally.
Posted Nov 07, 2019 - 22:57 UTC
Investigating
We are currently investigating an issue in Pod 1 and Pod 2 where music on hold may be failing to play for some IVR queues.
Posted Nov 07, 2019 - 22:20 UTC
This incident affected: Application Service.