Possible US Tollfree Number Carrier Issue
Incident Report for UJET
Resolved
Our carrier is reporting all service issues have been resolved. UJET has not detected any impact to our service as a result of this incident.
Posted Oct 15, 2019 - 17:50 UTC
Investigating
One of our carriers has reported some failures with US Tollfree numbers. We have not detected any service degradation or outage and are working with the carrier to determine if there is any impact to our customers. Please contact UJET Support if you encounter any issues.
Posted Oct 15, 2019 - 17:17 UTC