System Latency
Incident Report for UJET
Postmortem

On Thursday 29 August 2019, Pod 1 customers may have received a bad gateway error, experienced dropped calls / chats and been unable to make or receive new calls or chats due to a database performance issue. Pod 1 Platform Service was interrupted for 14 minutes between 10:53 PDT and 11:07 PDT.

Posted Sep 09, 2019 - 17:08 UTC

Resolved
This issue has been fully resolved. We will continue to monitor internally and follow up with any additional inquiries. Thank you and please reach out to support you if have any questions.
Posted Aug 29, 2019 - 19:53 UTC
Monitoring
UJET has observed lower latency and systems continue to operate normally. The UJET team will release a full report once our investigation is complete.

Please reach out to support (support@ujet.co) if have any additional questions.
Posted Aug 29, 2019 - 19:06 UTC
Investigating
Between 10:53 PDT and 11:07 PDT, UJET Pod 1 system experienced high latency, resulting in errors and retries for customers. Engineering is investigating the issue.
Posted Aug 29, 2019 - 18:33 UTC
This incident affected: Application Service.