Voice & Chat Service Interruption
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Nov 17, 2020 - 13:22 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Nov 17, 2020 - 13:09 UTC
Identified
We are currently investigating a temporary service interruption you may be experiencing impacting Voice and/or Chat services.
Posted Nov 17, 2020 - 12:42 UTC
This incident affected: API, Infrastructure, Application Service, Chat, Mobile Voice, Conference Calls, and PSTN.