Virtual Agent Issues
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 18:00 UTC
Monitoring
The upstream carrier rolled back their change and Virtual Agents are now functioning normally. The workarounds suggested earlier can be safely removed from prior configurations. We apologize for the inconvenience and will be putting in automated failsafes as well as more stringent controls for the upstream carriers for such situations in future
Posted Mar 12, 2024 - 16:50 UTC
Identified
We have identified the issue and are working with our upstream carriers to resolve. In the interim you can reenable any Virtual Agents you disabled as long as you enable the following workaround:
1) Go to Settings > Virtual Agents.
2) Edit each virtual agent and uncheck “Ensure DTMF Support” and Save. This must be done on all Virtual Agents to take effect.
3) Go to Settings > Queues (IVR) > Assign Virtual Agent
4) Disable “allow customer to skip virtual agent” (Less common)
Posted Mar 12, 2024 - 16:33 UTC
Investigating
We are currently investigating an issue with Google Dialogflow that is impacting Virtual Agent functionality. We are working with Google on the issue, in the interim please disable VA temporarily by unchecking the VA agent on the queues until we follow up that the incident has recovered. For temporary relief on the affected customer experience, please consider enabling callback as an option on voice queues, this will alleviate long hold times if the queues are backed up.
Posted Mar 12, 2024 - 16:17 UTC