Intermittent Chat/Call Issues
Incident Report for UJET
Resolved
The carrier has resolved the issue and the intermittent failures have stopped. We will continue monitoring closely.
Posted Feb 03, 2021 - 17:45 UTC
Investigating
We are currently investigating an issue with one of our carriers that is causing Chats and Calls to fail intermittently
Posted Feb 03, 2021 - 17:15 UTC
This incident affected: Chat, Phone Numbers, Mobile Voice, Conference Calls, and PSTN.