Intermittent Issues Changing Status in Agent Adapter
Incident Report for UJET
Resolved
This incident has been resolved.
Posted Nov 16, 2023 - 03:38 UTC
Monitoring
One of the services the UJET platform depends on (Google Firestore) is experiencing an outage: https://status.firebase.google.com/incidents/JH8hiSsfnSZHMdZqFTaC

UJET has failed over to an alternate service which has resolved the issue affecting the UJET platform.
Posted Nov 15, 2023 - 22:40 UTC
Investigating
Our team is currently investigating the issue.
Posted Nov 15, 2023 - 22:01 UTC
This incident affected: Application Service.