Carrier Incident Causing Intermittent Issues

Incident Report for UJET

Resolved

The issue has been resolved and systems are operating normally.
Posted Mar 22, 2022 - 16:35 UTC

Identified

One of our carriers is experiencing intermittent issues. We are communicating with the carrier to determine when the issue will be resolved. https://status.twilio.com/incidents/lfs7fznldzm7
Posted Mar 22, 2022 - 16:25 UTC
This incident affected: Conference Calls.