Major AWS Outage Affecting UJET Application

Incident Report for UJET

Resolved

This incident has been resolved.
Posted Dec 15, 2021 - 16:13 UTC

Monitoring

AWS has noted that they have identified the root cause and taken steps to restore connectivity. Our monitoring systems are showing the UJET Application has recovered and is functioning normally.
Posted Dec 15, 2021 - 16:12 UTC

Update

Updated status to note Infrastructure outage.
Posted Dec 15, 2021 - 15:53 UTC

Update

We are monitoring all systems for recovery.
Posted Dec 15, 2021 - 15:51 UTC

Identified

AWS is experiencing a major networking disruption that is affecting the entire UJET Application stack. We will update this status once AWS has resolved the issue. https://status.aws.amazon.com
Posted Dec 15, 2021 - 15:51 UTC
This incident affected: API, Infrastructure, Application Service, Email Sender, Chat, Phone Numbers, Mobile Voice, Conference Calls, PSTN, and Call Recording.