Degraded Chat Performance

Incident Report for UJET

Resolved

This incident has been resolved.
Posted Sep 22, 2020 - 19:00 UTC

Investigating

We are currently investigating intermittent degraded performance for chat users. Our carrier has indicated they are aware of the issue and are working to resolve. https://status.twilio.com/incidents/jf8jccgd7y0p
Posted Sep 22, 2020 - 18:22 UTC
This incident affected: Chat.