Outbound Calling
Incident Report for UJET
Postmortem

Root Cause Analysis

June 20, 2019 Outage

Executive Summary:

On Thursday 20th June 2019, some customers may have experienced an issue making outbound calls due to a bug introduced in a software release. In the process of rolling the code back to rectify the issue, there was an issue with a server, resulting in a 30 second service outage.‌‌

We apologize for the inconvenience. If you have any questions, please don't hesitate to reach out to support@ujet.co or your Customer Success Manager.

The UJET Team

Posted Jul 02, 2019 - 12:38 UTC

Resolved
We've identified an issue from our release last night causing intermittent issues with certain types of outbound calls. We've since rolled back that release and are diagnosing the issue.

All call functionality should be working as expected again.

Note: During the rollback, there was a 42 second period at 10:31am PT, causing agent adapters not to load. This was resolved once the rollback was completed and all functionality should currently be restored.
Posted Jun 20, 2019 - 17:55 UTC