Call Failures and Degraded Call Quality

Incident Report for UJET

Resolved

The carrier is reporting the incident has ben resolved.
Posted Apr 07, 2021 - 14:14 UTC

Investigating

We are currently investigating an outage reported by our voice carrier that is causing call failures and degraded call quality. Our carrier has identified the issue and is working on a resolution: https://status.twilio.com/incidents/hvdqdyyhq0yy
Posted Apr 07, 2021 - 13:54 UTC
This incident affected: PSTN.